A UK cars and automobiles  forum. Auto Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Auto Banter forum » UK Auto Newsgroups » uk.rec.cars.maintenance (Car Maintenance)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.rec.cars.maintenance (Car Maintenance) (uk.rec.cars.maintenance)

New Zafira, electrical or immobiliser problem



 
 
Trackback Thread Tools Display Modes
  #1 (permalink)  
Old June 6th 07, 02:57 PM posted to uk.rec.cars.maintenance
Ed
external usenet poster
 
Posts: 7
Default New Zafira, electrical or immobiliser problem

Three or four times now our 2006 1.8 petrol manual zafira has just
'died' when we attempt to start it.

What happens is you turn it over and it fires up, then cuts out.
Subsequent attempts to start it have no effect, there is no response
on turning the key. The radio comes on, so it doesnt sound like a
battery or connection issue.

The yellow car with spanner through light comes on. According to the
book this may be an immobiliser issue, shich sounds likely, as if you
leave it a minute or two it will start.

Has anyone heard of this problem. It has started since we began using
only the spare key after my dear son bent the main key by slamming it
in the house front door.

ANy more info required?

TIA
Ed

  #2 (permalink)  
Old June 6th 07, 05:59 PM posted to uk.rec.cars.maintenance
moray
external usenet poster
 
Posts: 410
Default New Zafira, electrical or immobiliser problem


"Ed" wrote in message
oups.com...
Three or four times now our 2006 1.8 petrol manual zafira has just
'died' when we attempt to start it.

What happens is you turn it over and it fires up, then cuts out.
Subsequent attempts to start it have no effect, there is no response
on turning the key. The radio comes on, so it doesnt sound like a
battery or connection issue.

The yellow car with spanner through light comes on. According to the
book this may be an immobiliser issue, shich sounds likely, as if you
leave it a minute or two it will start.

Has anyone heard of this problem. It has started since we began using
only the spare key after my dear son bent the main key by slamming it
in the house front door.

ANy more info required?


Sounds like a key issue.
My first suggestion would be to try the spare key, but since you are, best
option will be taking it back to the dealer, as it should still be under
warranty (except the borken key off course!). It certainly sounds like a
faulty key, which if the spare key is faulty, it should be covered under
warranty.


  #3 (permalink)  
Old June 6th 07, 07:16 PM posted to uk.rec.cars.maintenance
chunkybear via CarKB.com
external usenet poster
 
Posts: 54
Default New Zafira, electrical or immobiliser problem

moray wrote:
Three or four times now our 2006 1.8 petrol manual zafira has just
'died' when we attempt to start it.

[quoted text clipped - 13 lines]

ANy more info required?


Sounds like a key issue.

had this on my new astra. me and the missus regularly swap cars (which ever
cars at the top of drive goes first...) we had a key each...got it hooked up
and was told to keep the spare as a spare and use just the one key (we were
using both) still does it occasionally though. but not offen enough for me to
worry about it.

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx...nance/200706/1

  #4 (permalink)  
Old June 6th 07, 07:48 PM posted to uk.rec.cars.maintenance
moray
external usenet poster
 
Posts: 410
Default New Zafira, electrical or immobiliser problem


"chunkybear via CarKB.com" u14753@uwe wrote in message
news:734e960ee49f5@uwe...
moray wrote:
Three or four times now our 2006 1.8 petrol manual zafira has just
'died' when we attempt to start it.

[quoted text clipped - 13 lines]

ANy more info required?


Sounds like a key issue.

had this on my new astra. me and the missus regularly swap cars (which
ever
cars at the top of drive goes first...) we had a key each...got it hooked
up
and was told to keep the spare as a spare and use just the one key (we
were
using both) still does it occasionally though. but not offen enough for me
to
worry about it.


Provided everything is working properly, it shouldn't make any difference
what key you use.


  #5 (permalink)  
Old June 6th 07, 07:58 PM posted to uk.rec.cars.maintenance
chunkybear via CarKB.com
external usenet poster
 
Posts: 54
Default New Zafira, electrical or immobiliser problem

moray wrote:
Three or four times now our 2006 1.8 petrol manual zafira has just
'died' when we attempt to start it.

[quoted text clipped - 13 lines]
to
worry about it.


Provided everything is working properly, it shouldn't make any difference
what key you use.


Thats what i told the bloke at the dealers, he said the computer coded it as
incorrect key or something of that nature, then told us just to use the one
key!!

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx...nance/200706/1

  #6 (permalink)  
Old June 7th 07, 08:32 AM posted to uk.rec.cars.maintenance
Ed
external usenet poster
 
Posts: 7
Default New Zafira, electrical or immobiliser problem

On Jun 6, 8:16 pm, "chunkybear via CarKB.com" u14753@uwe wrote:
moray wrote:
Three or four times now our 2006 1.8 petrol manual zafira has just
'died' when we attempt to start it.

[quoted text clipped - 13 lines]


ANy more info required?


Sounds like a key issue.


had this on my new astra. me and the missus regularly swap cars (which ever
cars at the top of drive goes first...) we had a key each...got it hooked up
and was told to keep the spare as a spare and use just the one key (we were
using both) still does it occasionally though. but not offen enough for me to
worry about it.

--
Message posted via CarKB.comhttp://www.carkb.com/Uwe/Forums.aspx/uk-car-maintenance/200706/1


I'll take it back to the dealer and see what they say. Does the
warranty cover labour too?

  #7 (permalink)  
Old June 10th 07, 01:30 PM posted to uk.rec.cars.maintenance
John
external usenet poster
 
Posts: 175
Default New Zafira, electrical or immobiliser problem


"Ed" wrote in message
oups.com...
On Jun 6, 8:16 pm, "chunkybear via CarKB.com" u14753@uwe wrote:
moray wrote:
Three or four times now our 2006 1.8 petrol manual zafira has just
'died' when we attempt to start it.
[quoted text clipped - 13 lines]


ANy more info required?


Sounds like a key issue.


had this on my new astra. me and the missus regularly swap cars (which
ever
cars at the top of drive goes first...) we had a key each...got it hooked
up
and was told to keep the spare as a spare and use just the one key (we
were
using both) still does it occasionally though. but not offen enough for
me to
worry about it.

--
Message posted via
CarKB.comhttp://www.carkb.com/Uwe/Forums.aspx/uk-car-maintenance/200706/1


I'll take it back to the dealer and see what they say. Does the
warranty cover labour too?


There is a transponder in each key which disables the immobiliser when you
insert it into the ignition. Most good locksmiths can make a clone of the
key without having to program anything in the car. I would take the damaged
key to a locksmith and get a replacement. This will confirm if the spare key
is at fault. If it is the dealer will replace it under warranty, including
labour.

JOhn


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Forum Jump



All times are GMT. The time now is 01:40 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 3.0.0 RC3
Copyright 2004-2014 Auto Banter.
The comments are property of their posters.