A UK cars and automobiles  forum. Auto Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Auto Banter forum » UK Auto Newsgroups » uk.rec.cars.maintenance (Car Maintenance)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.rec.cars.maintenance (Car Maintenance) (uk.rec.cars.maintenance)

Vauxhall Astra Turbo Diesel losing power!!



 
 
Trackback Thread Tools Display Modes
  #1 (permalink)  
Old April 16th 06, 09:29 PM posted to uk.rec.cars.maintenance
The Honk
external usenet poster
 
Posts: 1
Default Vauxhall Astra Turbo Diesel losing power!!

Hi, can anybody help?
I've got a 2002 2L Astra Turbo Diesel that I came down to Leeds from
Newcastle in tonight. All was well until Wetherby when there was a
sudden loss of power and though the car didn't lose any speed it
wouldn't pick up at all.
I steadily drove home and everything seemed to have sorted itself out
as the power came back. Then, on the final stretch, the power went
again and I was left struggling up the short hill towards the M62 at
65mph.
Again, the car didn't really slow down it was just that there was no
power to pull me up the hill. I gave the car a bit of gas when setting
off from the junction where I came off but it felt like there wasn't
any power there, it just seemed flat in comparison to usual, though it
still went.
My initial thoughts are that the turbo might have gone, if anyone
thinks this is the case do you have any idea of how much it might cost
to repair (I've heard they're very dear), and most importantly am I
damaging the engine by driving it while the turbo isn't working? In
other words is it essential to repair the turbo?
If you don't reckon it's the turbo, any ideas what else it could be?

If you could help or give me any idea about what I'm dealing with here,
I'd be very grateful.
Cheers!!

  #2 (permalink)  
Old April 16th 06, 10:36 PM posted to uk.rec.cars.maintenance
Conor
external usenet poster
 
Posts: 6,874
Default Vauxhall Astra Turbo Diesel losing power!!

In article . com, The
Honk says...
Hi, can anybody help?
I've got a 2002 2L Astra Turbo Diesel that I came down to Leeds from
Newcastle in tonight. All was well until Wetherby when there was a
sudden loss of power and though the car didn't lose any speed it
wouldn't pick up at all.
I steadily drove home and everything seemed to have sorted itself out
as the power came back. Then, on the final stretch, the power went
again and I was left struggling up the short hill towards the M62 at
65mph.
Again, the car didn't really slow down it was just that there was no
power to pull me up the hill. I gave the car a bit of gas when setting
off from the junction where I came off but it felt like there wasn't
any power there, it just seemed flat in comparison to usual, though it
still went.
My initial thoughts are that the turbo might have gone, if anyone
thinks this is the case do you have any idea of how much it might cost
to repair (I've heard they're very dear), and most importantly am I
damaging the engine by driving it while the turbo isn't working? In
other words is it essential to repair the turbo?
If you don't reckon it's the turbo, any ideas what else it could be?

If you could help or give me any idea about what I'm dealing with here,
I'd be very grateful.
Cheers!!

Regularly serviced? When a turbo goes you either see lots of **** being
chucked out the rear end or it whistles like a banshee.


--
Conor,

Same ****, different day.
  #3 (permalink)  
Old April 17th 06, 06:48 AM posted to uk.rec.cars.maintenance
Ralph Bayley
external usenet poster
 
Posts: 39
Default Vauxhall Astra Turbo Diesel losing power!!


"The Honk" wrote in message
ups.com...
Hi, can anybody help?
I've got a 2002 2L Astra Turbo Diesel that I came down to Leeds from
Newcastle in tonight. All was well until Wetherby when there was a
sudden loss of power and though the car didn't lose any speed it
wouldn't pick up at all.
I steadily drove home and everything seemed to have sorted itself out
as the power came back. Then, on the final stretch, the power went
again and I was left struggling up the short hill towards the M62 at
65mph.
Again, the car didn't really slow down it was just that there was no
power to pull me up the hill. I gave the car a bit of gas when setting
off from the junction where I came off but it felt like there wasn't
any power there, it just seemed flat in comparison to usual, though it
still went.
My initial thoughts are that the turbo might have gone, if anyone
thinks this is the case do you have any idea of how much it might cost
to repair (I've heard they're very dear), and most importantly am I
damaging the engine by driving it while the turbo isn't working? In
other words is it essential to repair the turbo?
If you don't reckon it's the turbo, any ideas what else it could be?

If you could help or give me any idea about what I'm dealing with here,
I'd be very grateful.
Cheers!!


Could be the Mass Air Flow Meter (MAF). This is fitted in the ducting
between the air filter and the engine air intake fairly common item to go
and relatively easy to fit. Shop arround for a new one you'll be looking at
arround 150 from a dealer I bought a brand new one for my Astra from ebay
for 45 including shipping (in a sealed GM Genuine Parts box even though
it's made by Bosch) check out this ebay URL
http://cgi.ebay.co.uk/NEW-Vauxhall-a...QQcmdZViewItem I
can also recommend http://www.vauxallparts.co.uk/ for discounted genuine
Vauxhall parts.

Regards

Ralph


  #4 (permalink)  
Old April 17th 06, 08:49 AM posted to uk.rec.cars.maintenance
Moray Cuthill
external usenet poster
 
Posts: 331
Default Vauxhall Astra Turbo Diesel losing power!!


"The Honk" wrote in message
ups.com...
Hi, can anybody help?
I've got a 2002 2L Astra Turbo Diesel that I came down to Leeds from
Newcastle in tonight. All was well until Wetherby when there was a
sudden loss of power and though the car didn't lose any speed it
wouldn't pick up at all.
I steadily drove home and everything seemed to have sorted itself out
as the power came back. Then, on the final stretch, the power went
again and I was left struggling up the short hill towards the M62 at
65mph.
Again, the car didn't really slow down it was just that there was no
power to pull me up the hill. I gave the car a bit of gas when setting
off from the junction where I came off but it felt like there wasn't
any power there, it just seemed flat in comparison to usual, though it
still went.
My initial thoughts are that the turbo might have gone, if anyone
thinks this is the case do you have any idea of how much it might cost
to repair (I've heard they're very dear), and most importantly am I
damaging the engine by driving it while the turbo isn't working? In
other words is it essential to repair the turbo?
If you don't reckon it's the turbo, any ideas what else it could be?

If you could help or give me any idea about what I'm dealing with here,
I'd be very grateful.
Cheers!!


Did any warning lights come on?

I would probably hazard a guess that there's something wrong with the vacuum
system. Turbo wastegate, EGR, and inlet swirl are all actuauted using
vacuum, so if you loose vacuum, the engine looses quite a lot of power. Also
giving that it seems to be an intermittent fault, it's more likely to be
the vacuum pump, or possibly a leaking brake servo.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Forum Jump



All times are GMT. The time now is 01:48 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 3.0.0 RC3
Copyright 2004-2014 Auto Banter.
The comments are property of their posters.