A UK cars and automobiles  forum. Auto Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Auto Banter forum » UK Auto Newsgroups » uk.rec.cars.maintenance (Car Maintenance)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.rec.cars.maintenance (Car Maintenance) (uk.rec.cars.maintenance)

Rover 45 Clock Bulb



 
 
Trackback Thread Tools Display Modes
  #1 (permalink)  
Old December 2nd 03, 03:38 PM posted to uk.rec.cars.maintenance
Paul
external usenet poster
 
Posts: 1
Default Rover 45 Clock Bulb

Hi All

I thought the interior digital clock had packed up in my 2001 Rover 45
but it would appear that although the clock is working, the bulb that
illuminates it has failed.

I cannot figure out how to get at it though - does anyone have any
ideas?

Thanks in advance.
  #2 (permalink)  
Old December 11th 03, 12:41 PM posted to uk.rec.cars.maintenance
bonzo
external usenet poster
 
Posts: 24
Default Rover 45 Clock Bulb

Paul wrote:
Hi All

I thought the interior digital clock had packed up in my 2001 Rover 45
but it would appear that although the clock is working, the bulb that
illuminates it has failed.

I cannot figure out how to get at it though - does anyone have any
ideas?

Thanks in advance.



Assuming is the same as earlier generation 1st and 2nd generation
200/400 series (and the 800 series) carefully very prise the wood(!)
trim strip off starting from the pasenger side to get at the clock.
  #3 (permalink)  
Old December 11th 03, 01:28 PM posted to uk.rec.cars.maintenance
Paul Long
external usenet poster
 
Posts: 3
Default Rover 45 Clock Bulb


"bonzo" wrote in message
...
Paul wrote:
Hi All

I thought the interior digital clock had packed up in my 2001 Rover 45
but it would appear that although the clock is working, the bulb that
illuminates it has failed.

I cannot figure out how to get at it though - does anyone have any
ideas?

Thanks in advance.



Assuming is the same as earlier generation 1st and 2nd generation
200/400 series (and the 800 series) carefully very prise the wood(!)
trim strip off starting from the pasenger side to get at the clock.


Ah! Never thought of that approach. I'll try it - cheers.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Forum Jump



All times are GMT. The time now is 01:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.Search Engine Friendly URLs by vBSEO 3.0.0 RC3
Copyright 2004-2014 Auto Banter.
The comments are property of their posters.